Elevated API Errors

Incident Report for Summation Status

Resolved

The issue we experienced has been resolved and all operations are back to normal.
Posted Aug 01, 2025 - 21:39 UTC

Investigating

We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Aug 01, 2025 - 21:39 UTC
This incident affected: API.