Application error

Incident Report for Summation Status

Resolved

The issue we experienced has been resolved and all operations are back to normal.
Posted Dec 01, 2025 - 08:05 UTC

Investigating

We are doing a planned maintenance of the Summation backend systems. ETA is 6-8 hours
Posted Dec 01, 2025 - 01:46 UTC
This incident affected: Application.